This Digital Review Sample contains only
some of the content of the actual textbook.
This sample cannot be printed, copied
or extracted in any manner. Use of this
sample version in the classroom is strictly
prohibited. Doing so is a violation of Federal
Copyright Law.
This textbook is available for purchase at
bepublishing.com or by calling Customer
Service at 888-781-6921. A print sample
copy may also be requested by calling
Customer Service.

Thank you for previewing our resources.
B.E. Publishing

Lesson 1.1

Getting Started with Google Drive
Managing and Organizing Your Files

Overview
Google Drive is a cloud-storage service which allows you to store
your files and access them from any computer or device with an
Internet connection. Google Drive also allows you to create, share,
and manage files, as well as collaborate with others while using
its productivity apps, which include Docs, Sheets, Slides, Forms,
Drawings, Meet, and Sites.

New Skills
Accessing Google Drive • Creating a Folder • Renaming a Folder •
Changing Folder Color • Changing View • Creating a File • Renaming a
File • Closing a File • Moving a File • Moving a Folder

In this lesson, you will create
folders to organize your files
as you complete each lesson
in this text.

Instructions
1. Access Google Drive. To access Google Drive, sign into your Google account, click the Google

apps (waffle) icon, then select Drive.

Note: Your Google Drive may or may not be empty; however, this is where you will view, manage, and
organize your files.
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2. Create a Folder. To create a folder in which to keep your files organized, do the following:
a. From the left navigation menu, select New, then select Folder.

b. In the New folder dialog box, type [My Google Documents], then click CREATE.

3. Rename a Folder. To rename a folder, click the My Google Documents folder, click the More

actions icon, select Rename, then edit the folder name to [My Docs], and click OK.

4. Create six additional folders and name them as follows: [My Projects], [My Sheets], [My Forms], [My

Slides], [My Drawings], and [My Sites].

Note: Throughout the lessons, you will be required to type text that is shown in brackets. Do not type the
brackets.
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5. Change Folder Color. To make folders easily identifiable by color, click the My Docs folder, click the

More actions icon, select Change color, then select Rainy sky.

6. Change the color of your other folders as follows:

My Projects – Vern fern

My Forms – Toy eggplant

My Sheets – Asparagus

My Sites – Denim

My Slides – Macaroni		

My Drawings – Cardinal

7. Change View. To change the way your folders and files are displayed, click the icon that allows you to

switch between a list of your folders or a grid view of folder thumbnails. Depending on your current
setting, the icon will either be called List view or Grid view. Try each view, then change the view to List.

8. Create a File. To create a file using one of the productivity apps (Docs, Sheets, Slides, Forms,

Drawings, or Sites), click New, select the Google Docs arrow, then select Blank document.
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9. To easily navigate between your Drive and your document, notice that they appear in separate tabs.

Note: Depending on the browser being used, your tabs may look different.
10. Rename a File. To give your file a name, click Untitled document, then type [Lesson 1.1] and hit

Enter.

11. On the first line of your document, type [Getting Started with Google Drive].

12. In most applications, saving a file is an important step so that you can retrieve it at any time. Google

Drive automatically saves your files as you are working.

13. Close a File. To close your document, click the X on the document tab.
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14. You should now see the document in your Drive.

15. Move a File. To move a file into an existing folder, click and drag your Lesson 1.1 document into

your My Docs folder.

Note: You should now see the document in your My Docs folder.
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16. Move a Folder. To move a folder into an existing folder, click and drag the My Docs folder into the

My Projects folder.

17. Move the remaining folders into the My Projects folder.

Note: You should now see all folders created in this lesson in the My Projects folder.
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Lesson 2.4

Summer Memories
Communicating with Multiple Recipients

Overview
An email contains a To field as well as two courtesy fields, similar to
a memo. Recipients in the Cc (or carbon copy) field are people who
should be informed of the conversation, but are not the recipient
of the email. Bcc (or blind carbon copy) recipients will receive the
message, but other recipients will not see their name or email. Use
this address field when you want to hide email addresses from other
recipients. Attaching images to messages allows any receiving user
to view, open, or download the file for their own use.
In order to complete this lesson, access to a lesson resource file is
required and should be provided by your instructor.

In this lesson, you will reply
to all recipients of an email
and attach an image to your
message.

New Skills
Using Reply All • Using Cc and Bcc • Muting a Conversation • Inserting
Images

Instructions
1. In order to complete this lesson, you must be assigned a partner with whom you will collaborate.

Your teacher will also provide a third student’s email address for you to use in this lesson.

2. In Gmail, compose a new email to your partner. In the New Message dialog box, type the email

address of your partner in the To field, and [Vacation Photos] in the Subject field.

3. In the body of the email, type the following:

Dear [Student Name],
I found a great picture of us from our summer vacation trip to Cocoa Beach, Florida. This one
shows the two of us having such a great time! I hope you love it.
See you soon,
[Your Name]
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4. Use Cc. To Cc another address on the email, click Cc, then type the email address of the third

student in the field that appears.

5. Use Bcc. To Bcc another address on the email, click Bcc, then type your teacher’s email address in

the field that appears.

6. Insert an Image. To insert an image from your hard drive or network drive in the body of the email,

do the following:

a. Position your cursor just below your name in the complimentary close.
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b. Click the Insert photo icon.

c.

Click Select files from your device, then locate the image Vacation2.jpg and click Open.

Note: You can also select Upload to add an image from your computer.
Note: Be sure that Inline is selected so that your image will appear within the body of the message.
7. Send the email.
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8. Open the email [Vacation Photos] that your partner sent to you.
9. Reply to All. To reply to all recipients of an email, click the More actions menu and select Reply to all.

10. In the body of your email reply, type the following, then send the email:

Dear [Student Name],
Thank you for sending me this picture. It brings back so many great memories.
Talk to you later,
[Your Name]
11. Open and read any other messages that you have been Cc’d on.
12. Mute a Conversation. To mute a conversation so that you are not alerted to future replies, check

the box next to the conversations that you have been Cc’d on, then from the More actions menu,
select Mute.
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U.S. Presidents
Working with Tables and Links

Overview
An excellent way of organizing information in your document is by
using a table. A table is a graphic element made up of columns and
rows which intersect to form cells. When working with information in
a table, it’s often necessary to make sure the formatting of all text is
consistent. You can create uniformity in your document by using the
Paint format tool, which can help you to easily apply the same format
to different selections of text.

New Skills

In this lesson, you will insert
a table that contains images
and links about the first ten
presidents of the United
States.

Inserting a Table • Deleting a Table • Using Paint Format • Copying an
Image • Inserting a Link • Inserting a Footer

Instructions
1. In your My Docs folder, create a new document and rename it Lesson 3.5.
2. On the first line of your document, type the text [First Ten U.S. Presidents], then hit Enter.
3. Insert a Table. Below the text, insert a table to organize information in columns and rows. From the

Insert menu, select Table with 3 columns and 11 rows.

4. Using the Tab key to move from cell to cell, type the text as shown in 3.5 Figure A.
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5. Select row 1 by clicking and dragging across all the cells in that row.

Note: The selected row will turn blue.

6. Center align, bold, and change the font size of the text in row 1 to 14.
7. Center align, bold, and change the font size of the title [First Ten U.S. Presidents] to 24.
8. Delete a Table. To delete a table, do the following:
a. Position your cursor anywhere in the table.
b. From the Format menu, select Table and select Delete table.

9. Undo your last action to bring the table back.
10. Bold [George Washington] in column 1.
11. Use Paint Format. To replicate the formatting of selected text to other text in a document, do the

following:

a. Select [George Washington] and click the Paint format icon.

b. Select the text in the remaining nine cells in column 1.

Note: All text in column 1 should now be bold.
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12. To find images and information about the Presidents, open a New tab in your browser and go to

www.britannica.com/topic/Presidents-of-the-United-States-1846696 (or a similar website).

13. Copy an Image. To copy an image into a table, do the following:
a. Scroll to find George Washington’s picture.

b. Right-click the image of George Washington, then select Copy image.

c.

To return to the Lesson 3.5 document, click the Lesson 3.5 tab at the top of your screen.

d. To place the image in the appropriate cell (see 3.5 Figure B, Page 1), right-click in the cell, then

select Paste.

Hint: Alternatively, use Ctrl+V.
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14. Insert a Link. To insert a hyperlink into a table so that you can easily navigate to different webpages,

do the following:

a. Click on the tab with information about the Presidents, then click George Washington’s name to

be brought to his biography webpage.

b. Select the URL, right-click, then select Copy.

c.

To place the link in the appropriate cell (see 3.5 Figure B, Page 1), return to the Lesson 3.5
document, click in the cell, then from the Insert menu, select Link.

d. In the Link dialog box, type [Biography] into the Text field, paste the link into the Link field,

then click Apply.

15. To return to the Presidents webpage, click on the tab for George Washington’s biography webpage,

then click the Back icon.
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16. To complete the table with the appropriate images and links, repeat steps 12–14 for the remaining

Presidents in the document.

17. Insert a Footer. To insert a footer so that text appears at the bottom of every page in the document,

from the Insert menu, select Headers & footers, then select Footer.

18. In the footer, type [Presidents from 1789-1845] and center align.

19. Verify the links go to the correct websites by right-clicking each link, and selecting Open link.

Hint: If links are correct, you will be brought to each President’s biography page.
20. Proofread your document for accuracy and format.
21. Print preview. Your document should look similar to 3.5 Figure B, Pages 1 and 2.
22. Share or print your document if required.
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3.5 Figure A

First Ten U.S. Presidents
President

Image

Link

George Washington
John Adams
Thomas Jefferson
James Madison
James Monroe
John Quincy Adams
Andrew Jackson
Martin Van Buren
William Henry Harrison
John Tyler
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3.5 Figure B, Page 1

First Ten U.S. Presidents
President

Image

Link

George Washington

Biography

John Adams

Biography

Thomas Jefferson

Biography

James Madison

Biography

James Monroe

Biography

Presidents from 1789-1845
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3.5 Figure B, Page 2

John Quincy Adams

Biography

Andrew Jackson

Biography

Martin Van Buren

Biography

William Henry Harrison

Biography

John Tyler

Biography

Presidents from 1789-1845
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Lesson 4.5

Social Media Users
Creating Pie, Column, and Bar Charts

Overview
Along the bottom of your screen, Google Sheets provides you with
the option to add more worksheets to a workbook. Each workbook
may contain multiple sheets, and together they make up the entire
workbook, or file. Renaming these sheets with a name that explains
the sheet’s contents makes navigating within the file easier.
Using charts and graphs can be a good way to interpret data. A
pie chart is a type of graph in which a circle is divided into sections
that each represent a portion of the whole. The size of each slice is
proportional to the quantity it represents. Pie charts can be used to
display statistics, determine the popularity of products, and more.
Column charts display vertical bars of different heights going across
the chart and are used for comparing two or more values, such as
profit analysis, sales projections, and expenditures. Bar charts are
similar, except that they present data horizontally.

In this lesson, you will create
a workbook with multiple
sheets about social media
user statistics. You will also
create a pie chart, a column
chart, and a bar chart to
visually display the data.

New Skills
Renaming a Sheet • Inserting a New Sheet • Merging Cells • Using Fill
Color • Creating Pie, Column, and Bar Charts • Changing Sheet Tab
Colors

Instructions
1. In your My Sheets folder, create a new spreadsheet and rename it Lesson 4.5.
2. Enter the data as shown in 4.5 Figure A, Sheet 1.
3. Rename a Sheet. To change the name of a sheet for easy reference, double-click the Sheet1 tab at

the bottom of your sheet, type [Facebook], then hit the Enter key.
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4. Insert a New Sheet. To add additional sheets into your workbook, click the Add Sheet icon.

5. Insert another new sheet.
6. Enter the data as shown in 4.5 Figure A, Sheets 2 and 3.
7. Rename Sheet2 [LinkedIn] and Sheet3 [Twitter].
8. In the Facebook, LinkedIn, and Twitter sheets, do the following:
a. Merge Cells. To combine selected cells into a single larger cell, select cells A1-D1, then click the

Merge cells icon.

b. Center align cell A1 and change the font size to 11.
c.

Resize column B to 120.

d. Use Fill Color. To add background color to a cell, select cells A3 and B3, then from the Fill color

drop-down menu, select light blue 3.

e.
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Center align cells A3 and B3.
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9. Create a Pie Chart. To create a pie chart to show parts of a whole, do the following in the Facebook

sheet:

a. Select cell A3, then from the Insert menu, select Chart.

b. In the Chart editor panel, from the Setup tab, Chart type drop-down menu, select the Pie

chart thumbnail.

Note: A preview of your pie chart will appear on the left.
c.

Click the Customize tab, and in the Chart style section, change the Background color to light
gray 1.
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d. Change the Font to Wide.

e.

In the Chart & axis titles section, from the Title type selector drop-down menu, select Chart
title, and type [Facebook Users by Age] in the Title text field.

Note: Your chart should look similar to 4.5 Figure B, Facebook.
f.
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Click the X to close the Chart editor.
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g. To move the chart to its own sheet, select the chart, then from the More actions menu in the

top right-hand corner, select Move to own sheet.

Note: The sheet named Facebook will display the data and the sheet named Chart1 will display the pie chart.
h. Rename the Chart1 sheet [Facebook Pie Chart].
10. Create a Column Chart. To create a column chart to compare values of multiple categories, do the

following in the LinkedIn sheet:

a. Select cell A3, then from the Insert menu, select Chart.
b. In the Chart editor panel, from the Setup tab, Chart type drop-down menu, select the Column

chart thumbnail.

c.

From the Customize tab, change the Background color to light blue 3, the Font to Tahoma, and
the Chart title to [LinkedIn Users by Age].
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d. From the Customize tab, Series section, Color drop-down menu, select dark green 3.

e.
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From the Legend section, Position drop-down menu, select None.
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f.

From the Horizontal axis section, Slant labels drop-down menu, select 60o.

Note: Your chart should look similar to 4.5 Figure B, LinkedIn.
g. Close the Chart editor and move the chart to its own sheet, then rename that sheet [LinkedIn

Column Chart].

11. Create a Bar Chart. To create a bar chart to compare values of multiple categories, do the following

in the Twitter sheet:

a. Select cell A3, then from the Insert menu, select Chart.
b. In the Chart editor panel, from the Customize tab, change the Background color to light yellow

3, the Font to Georgia, and the Chart title to [Twitter Users by Age].

c.

From the Series section, Color drop-down menu, select dark blue 2.
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d. From the Legend section, Position drop-down menu, select None.

Note: Your chart should look similar to 4.5 Figure B, Twitter.
e.

Close the Chart editor and move the chart to its own sheet, then rename that sheet [Twitter Bar
Chart].

12. Change Sheet Tab Colors. To change the sheet tab colors to easily differentiate between sheets, do

the following:

a. Click the Facebook Pie Chart sheet tab, then click the sheet tab drop-down arrow.

b. From the menu, click Change color and select blue.
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13. Change the LinkedIn Column Chart sheet tab to green and the Twitter Bar Chart sheet tab to yellow.
14. Proofread your workbook for accuracy and format.
15. Print preview the entire workbook and select Sheet name in the Headers & footers section.
16. Share or print your workbook if required.
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4.5 Figure A, Sheet 1

4.5 Figure A, Sheet 2

4.5 Figure A, Sheet 3
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4.5 Figure B, Facebook
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4.5 Figure B, LinkedIn
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4.5 Figure B, Twitter
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Lesson 5.7

Summer Plans
Using Charts and Diagrams

Overview
Charts can be a great way to illustrate data in a presentation because
they allow you to compare data, show trends over time, or display
proportions of a whole. When inserting charts in Google Slides, you
are given placeholder data to update with your own information. All
edits to chart data are done in Google Sheets, which is automatically
launched when editing. The chart can then be formatted with
different elements and styles, or can be changed to a different chart
type. Diagrams are another great way to enhance a slide’s visual
appeal. A diagram displays lists, timelines, or processes in a unique
and creative way, using a pre-designed graphic that includes text
boxes, shapes, and lines. Modifications to the diagram can be made
to adjust the size, color, and content.

In this lesson, you will
create a presentation
about summer plans using
bulleted lists, charts, and
diagrams.

New Skills
Inserting Charts • Updating Charts • Inserting Diagrams • Previewing
a Presentation • Modifying Print Settings

Instructions
1. In your My Slides folder, create a new presentation, rename it Lesson 5.7, and select the Tropic theme.
2. Insert five additional slides, applying the slide layouts as indicated in 5.7 Figure A. Use this figure as a

guide when formatting each slide.

SLIDE 1
3. Type the title and subtitle as shown.
4. Change the font size of the title to 70.
5. Change the font size of the subtitle to 32.

SLIDE 2
6. Type the title as shown.
7. Using the star bullet, type the bulleted list as shown.

Hint: Select the star bullet from the Bulleted list drop-down menu.
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SLIDE 3
8. Type the title as shown.
9. Create and Insert Charts. To create and insert a chart onto your slide, do the following:
a. From the Insert menu, select Chart, then select Pie.

b. From the Linked chart options drop-down menu, select Open source.

Note: A new tab will open with the Google Sheets file Lesson 5.7 – Pie chart 1.
c.

Edit the data as follows:

d. Double-click the chart title [Points scored] and delete the text.
e.

Close Lesson 5.7 – Pie chart 1 and return to Lesson 5.7.
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10. Update Linked Charts. To update the chart on Slide 3 with the changes just made, do the following:
a. Select the pie chart on Slide 3, then click UPDATE.

SLIDE 4
11. Insert a Grid Diagram. To insert a grid diagram to display data in a unique and creative way, do the

following:

a. From the Insert menu, select Diagram.

b. Select Grid from the Diagrams panel.
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c.

Select 4 from the Levels drop-down menu.

d. Select the grid diagram similar to the one shown in 5.7 Figure A, then close the panel.
e.

Edit the contents of the diagram as shown below. Notice that the diagram is made up of multiple
text boxes and shapes. Be careful not to reposition the objects that make up the diagram.

11%

20.5% 41.1% 27.4%

Traveling

Reading

Learning

Swimming

Travel is an important part of
my summer plans. I plan to
travel one day per week.

Reading is my favorite way to
relax. The summer is a great
time to catch up on books.

There are so many things that I
want to learn, such as how to
paint, cook, and speak Spanish.

I plan to use my swimming pool
and visit the beach.

●
●
●
●

Plan small local trips
Look for friends to join
Consider a longer
vacation
Spend time outdoors

●
●
●
●

Pick classic books
Read current best-sellers
Start a book club
Visit the library

●
●
●
●

Watercoloring
Cooking
Spanish
Coding

●
●
●
●

Buy a new swimsuit
Visit at least 2 beaches
Wear sunscreen
Relax at the pool

SLIDE 5
12. Type the title as shown.
13. Insert a Timeline Diagram. To insert a timeline diagram to show events in chronological order, do

the following:

a. From the Insert menu, select Diagram.
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b. Select Timeline from the Diagrams panel.

c.

Select 6 from the Dates drop-down menu.

d. Select cornflower from the Color drop-down menu.

e.
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Select the timeline diagram similar to the one shown in Figure 5.7 A, then close the panel.
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Timeline for Learning to Paint
f.

Edit the contents of the diagram as shown below.

WK 1

WK 2

WK 3

WK 4

WK 5

WK 6

Plan

Research

Learn

Practice

Prepare

Paint

Get supplies

Watch videos

Take a class

Practice techniques

Photograph landscapes

Complete painting from
photo

SLIDE 6
14. Type the title as shown.
15. Insert a Hierarchy Diagram. To insert a hierarchy diagram to display data as broad categories

narrowed down to more detailed information, do the following:
a. From the Insert menu, select Diagram.
b. Select Hierarchy from the Diagrams panel.

c.

Select 3 from the Levels drop-down menu.

d. Select the hierarchy diagram similar to the one shown in 5.7 Figure A, then close the panel.
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Vacation Pros and Cons
e.

Edit the contents of the diagram as shown below.
Trip to Mexico

Pros

Relaxation

Cons

Beautiful beaches

Expensive

High temperatures

16. Proofread your presentation for accuracy and format. Your presentation should look similar to

5.7 Figure A.

17. Preview a Presentation. To preview a presentation and view print settings, do the following:
a. From the File menu select Print settings and preview.
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18. Modify Print Settings. To change the way the presentation prints, from the Handout drop-down

menu select Handout - 6 slides per page.

a. Click Download as PDF to download a copy of your presentation to your computer.

b. Click Close preview to return to your presentation.

19. Share or print your presentation if required.
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5.7 Figure A

Why Make Plans?
★
★
★
★

Summer Plans

Helps you reach a goal
Gives you something to strive for
Allows you to measure your success in the end
Thinking about summer is fun

Setting Your Intentions

Slide 1

Slide 2

Layout: Title slide

Overall Distribution of Summer Activities

11%

20.5% 41.1% 27.4%

Traveling

Reading

Learning

Swimming

Travel is an important part of
my summer plans. I plan to
travel one day per week.

Reading is my favorite way to
relax. The summer is a great
time to catch up on books.

There are so many things that I
want to learn, such as how to
paint, cook, and speak Spanish.

I plan to use my swimming pool
and visit the beach.

●
●
●
●

Slide 3

Layout: Title and body

Plan small local trips
Look for friends to join
Consider a longer
vacation
Spend time outdoors

Slide 4

Layout: Title only

Timeline for Learning to Paint

Pick classic books
Read current best-sellers
Start a book club
Visit the library

●
●
●
●

●
●
●
●

Watercoloring
Cooking
Spanish
Coding

●
●
●
●

Buy a new swimsuit
Visit at least 2 beaches
Wear sunscreen
Relax at the pool

Layout: Blank

Vacation Pros and Cons
Trip to Mexico

WK 1

WK 2

WK 3

WK 4

WK 5

WK 6

Plan

Research

Learn

Practice

Prepare

Paint

Get supplies

Watch videos

Take a class

Practice techniques

Photograph landscapes

Complete painting from
photo

Pros

Slide 5
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Relaxation

Slide 6

Layout: Title only
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Beautiful beaches

Expensive

Layout: Title only
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