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SESSION 1 
About Databases 
In this session, you learn about the purpose of a database. You open the 
TechnoPlanner database and label the parts of the Microsoft Access window. 
Afterwards, you critically view the objects in the database to learn that a 
table is used to store data, a form is used to enter data, a query is used to filter 
records to match a specific condition, and a report is used to create an 
attractive printed summary of the data. The activities in this session will 
prepare students to create their own database. 

Assignment 1: What is a Database? 

Assignment 2: About Microsoft Access 

Assignment 3: Examine Tables in a Database 

Assignment 4: Examine Forms in a Database 

Assignment 5: Examine a Query in a Database 

Assignment 6: Examine a Report in a Database 

Session 1 Review: About Databases 

Session 1 Extension Activity: Database Designer 
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You will be operating your own event planning business. You will 
organize customer and event information using a database. 
 
To prepare for this task you need to learn about databases.  

Assignment 1: What is a Database? 
 
 

 

What is a Database? 

Databases are used everywhere in the world today. For example, a store 
may use a database to organize product information. Or, an office may 
use a database to organize customer information. 
 
A database is a collection of information that is stored on a computer using a program such as 
Microsoft Access. A database lets you organize, search, analyze, and report information quickly 
and easily.  
 
A database has several functions: 
 

 Store Information: A database stores and manages a collection of information related to 
a particular subject or purpose. 

 Find Information: Instantly locate information of interest in a database. 
 Analyze Information: Perform calculations on information in a database. 
 Report Information: Display specific information in a printed report to make quick, 

accurate, and informed decisions. 

Benefits to Using a Database 

 Efficient method of storing and organizing information compared to sheets of paper or 
index cards 

 Manage information that is constantly being reviewed and updated 
 Neatly present information in professionally designed reports 
 Calculate information quickly 
 Find information quickly based on one or more criteria 
 Accurately store information 
 Sort large amounts of information 

 
1. How could you personally benefit from using a database? 
  
  
  

 
2. How could a company benefit from using a database? 
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Parts of a Database 

A database consists of tables, forms, queries, and reports.  
 
Table 
 
A table stores data about one topic or subject. For example, a table may store customer 
information or product details. A database can have more than one table. 
 
A table is a grid, made up of columns and rows that store data. The grid is a datasheet. Each 
row in the table stores one complete entry or record. For example, a record can contain the 
name, street address, city, state, and zip code of a customer. A table displays more than one 
record at a time. 
 
A record is made of a group of fields. Each column in the table stores data for each field. A field 
is a specific piece of information in a record. For example, a field can contain the street address 
of a customer. 
 
A field has two parts – label and cell. The label is the name of the field. It is the column heading. 
The cell is the box where data is entered for the field. A cell is the location where specific 
information is entered into the table. A cell holds data within one field. For example, “James” 
would be entered into the blank cell for the field “First Name.” 
 
 

 
 
 
3. Circle the record of the customer Christa Small. 
  
4. Circle the State field. 
  
5. List the fields in the table: 
  
  

 

 

A table lets you see more than one record at a time.  

CustomerID First Name Last Name Address City State Zip Code 
1 Christa Small 23 Birch St. Hamilton MS 10010 
2 Laurie Gerard 12 Berry St. Burlington CA 32256 
3 Doug Turner 45 Marsh Rd. Ancaster NY 89116 
4 James Walid 78 Trent Lane Hamilton MS 23154 

 Field Cell 

Record 

Label 

Table 
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row in the table stores one complete entry or record. For example, a record can contain the 
name, street address, city, state, and zip code of a customer. A table displays more than one 
record at a time. 
 
A record is made of a group of fields. Each column in the table stores data for each field. A field 
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A field has two parts – label and cell. The label is the name of the field. It is the column heading. 
The cell is the box where data is entered for the field. A cell is the location where specific 
information is entered into the table. A cell holds data within one field. For example, “James” 
would be entered into the blank cell for the field “First Name.” 
 
 

 
 
 
3. Circle the record of the customer Christa Small. 
  
4. Circle the State field. 
  
5. List the fields in the table: 
  
  

 

 

A table lets you see more than one record at a time.  

CustomerID First Name Last Name Address City State Zip Code 
1 Christa Small 23 Birch St. Hamilton MS 10010 
2 Laurie Gerard 12 Berry St. Burlington CA 32256 
3 Doug Turner 45 Marsh Rd. Ancaster NY 89116 
4 James Walid 78 Trent Lane Hamilton MS 23154 

 Field Cell 

Record 

Label 

Table 
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Form 
A form displays 
one record. 

Field 
A field is one piece of 
information on the 
form such as First 
Name. 

Form 
 
A form is a visual display of a record with boxes that clearly show where to enter information. It 
provides a quick way to view, enter, and change information by presenting data in an easy-to-
use format.  
 
A form displays one record at a time. It has fields for each record arranged neatly on the sheet.  
 
 

 
 
 
 
6. Circle the City field. 
  
7. List the fields on the form: 
  
  
  
  

 
 

 
8. What are some of the benefits with viewing a database using a form? 
  
  
  
  

The information stored in a database table can be viewed, edited, 
deleted, and added, using a form. Although data can be 
managed in a table, usually a form is used because it provides an 
easier method of data entry. 

CustomerID 

First Name 

Last Name 

Address 

City 

State 

Zip Code 

1 

Christa 

Small 

23 Birch St. 

Hamilton 

MS 

10010 
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Query 
 
A query is a saved search question that tells the program what kind of data should be retrieved 
from the database. It is a method of asking a database to find information that meets the 
criteria or conditions specified. For example, a query can display all the customers who live in a 
specific city. 
 

 
 
 
9. Why would you want to perform a query? 
  
  
  
  

 
 
Report 
 
A report is a professionally designed display of information formatted with page numbers and 
headings to be used as a printed copy of data in the database. Often the report may include 
calculations such as totals or averages to summarize information. 
 

 
10. Why would you want to run a report? 
  
  
  
  

  

CustomerID First Name Last Name City 

1 Christa Small Hamilton 

4 James Walid Hamilton 
 

Which customers live in Hamilton? 
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Query 
 
A query is a saved search question that tells the program what kind of data should be retrieved 
from the database. It is a method of asking a database to find information that meets the 
criteria or conditions specified. For example, a query can display all the customers who live in a 
specific city. 
 

 
 
 
9. Why would you want to perform a query? 
  
  
  
  

 
 
Report 
 
A report is a professionally designed display of information formatted with page numbers and 
headings to be used as a printed copy of data in the database. Often the report may include 
calculations such as totals or averages to summarize information. 
 

 
10. Why would you want to run a report? 
  
  
  
  

  

CustomerID First Name Last Name City 

1 Christa Small Hamilton 

4 James Walid Hamilton 
 

Which customers live in Hamilton? 
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Assignment 2: About Microsoft Access 
 

 
Open the TechnoPlanner Database in Microsoft Access 

 Open the Planner folder. Double click the TechnoPlanner database.  

 
Study the Acess Objects in the Database 

 Look at the Navigation Pane. 

 

 
1. List the names of the Tables in the database. 

  
 
2. List the name of the Query in the database. 

  
 
3. List the names of the Forms in the database. 

  
 
4. List the name of the Report in the database. 

  
 

Open the Customers Table 

 Double click the Customers table in the Navigation Pane. 

  

If you cannot see all the objects, click the arrow on the 
Navigation Pane. From the list, select Object Type. 

If you get a Security Warning click Options. Click inside 
the Enable this content button and then click OK. 

You will be using Microsoft Access to create your database. Answer 
the questions to learn more about the program. 
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Label the Parts of the Access Window 

5. Use the descriptions on the next page to label the parts of the window below. 
  

 
 

 
 
 

1.   5.   9.  

2.   6.   10.  

3.   7.   11.  

4.   8.     
 
  

9 

11 

7 8 

4 

3 

1 

5 

6 

10 

2 
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Label the Parts of the Access Window 

5. Use the descriptions on the next page to label the parts of the window below. 
  

 
 

 
 
 

1.   5.   9.  

2.   6.   10.  

3.   7.   11.  

4.   8.     
 
  

9 

11 

7 8 

4 

3 

1 

5 

6 

10 
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Window Part Description 

status bar A bar at the bottom of the Access window that holds the view controls 
and displays messages or hints during data entry. 

File tab  A button to the left side of the window, which opens a menu of basic 
commands used in many Microsoft Office programs, such as New, 
Open, Save, and Print. 

quick access toolbar A customizable toolbar found above the File tab that holds 
commands that are used often. 

ribbon A band that contains a set of tabs including Home, Create, External 
Data, and Database Tools.  

 document pane A pane in the middle of the screen used to display a database object. 

navigation pane A pane at the left side of the window used to organize the objects in a 
database such as tables, forms, queries, and reports. 

window controls A set of three controls at the top right corner of a program window 
used to minimize, maximize/restore, or close the program window. 

document tab A tab at the top of the document used to change or close the 
database object in view. 

navigation buttons A bar at the bottom of the document pane that holds buttons for 
changing the record in view. 

filter indicator A button at the bottom of the document pane that shows whether a 
filter has been applied to the records in view. 

search box A box at the bottom of the document pane used to type in a search 
term to find records that match the term. 
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A Closer Look at the Ribbon 

 
 

 
 
 
 
6. The ribbon has tabs. Each tab holds commands that do a similar job.  

Draw a box around the Home tab. 
  
7. Each tab is divided into groups. A group is a collection of commands that do similar 

actions like add, save, or delete a record. Draw a box around the Records group. 
  
8. Each group has commands. Commands are a button, box, or menu that tells the 

computer what to do. Draw a box around the View command in the Views group. 
 
 

Questions About the Ribbon 

9. Look at the Home tab. In which group of commands can you change the look of the 
words, such as font, font size, or underline? 

  
 
 
10. Look at the Home tab. What group has the command New?  

  
 
 
11. If you want to create a table, form, report, or query which tab of the ribbon should you 

choose? 

  
 
 
12. Click the Create tab. What group has the command Form? 

 

  
 

Exit Microsoft Access 

 Click the File tab. Click Exit.  

The Ribbon is a band with a set of tabs. There are three 
parts to the Ribbon. Have a closer look. 

Group Command 

Tab 
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A Closer Look at the Ribbon 

 
 

 
 
 
 
6. The ribbon has tabs. Each tab holds commands that do a similar job.  

Draw a box around the Home tab. 
  
7. Each tab is divided into groups. A group is a collection of commands that do similar 

actions like add, save, or delete a record. Draw a box around the Records group. 
  
8. Each group has commands. Commands are a button, box, or menu that tells the 

computer what to do. Draw a box around the View command in the Views group. 
 
 

Questions About the Ribbon 

9. Look at the Home tab. In which group of commands can you change the look of the 
words, such as font, font size, or underline? 

  
 
 
10. Look at the Home tab. What group has the command New?  

  
 
 
11. If you want to create a table, form, report, or query which tab of the ribbon should you 

choose? 

  
 
 
12. Click the Create tab. What group has the command Form? 

 

  
 

Exit Microsoft Access 

 Click the File tab. Click Exit.  

The Ribbon is a band with a set of tabs. There are three 
parts to the Ribbon. Have a closer look. 

Group Command 

Tab 
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Assignment 3: Examine Tables in a Database 
 

 
Open the TechnoPlanner Database 

 Open the Planner folder. Double click the TechnoPlanner database.  

 
Open the Customers Table 

 Double click the Customers table in the Navigation Pane. 

 

 
 

 Look at the table. It is in Datasheet View. 

 Use the horizontal scroll bar to see all the information in the table. 

  

If you get a Security Warning click Options. Click inside 
the Enable this content button and then click OK. 

To prepare to create a database that organizes customer and information for your 
business, you need to learn more about the parts of a database. To do this you will study 
some of the parts in the TechnoPlanner database.  
 

The TechnoPlanner database is for an event planner that hosts children’s birthday parties. 
It holds customer and event information.  
 

To start, you will look at two tables in the TechnoPlanner database – the Customers table 
and the Events table. 

If you cannot see the Customers table, click 
the arrow on the Navigation Pane. From the 
list, select Object Type. 

A table is a grid, made up of columns and rows. A table 
is used to store information. A database can have one 
or more tables.  

Horizontal Scroll Bar 
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Study the Customers Table in Datasheet View 

 
 

 
 
 
 
 
 
1. Look at the column headings in the table. List the fields in this table. 
  
     
     
     
     
     
     
     
     
     
     
 
 
2. Fill in the blanks using the words from the Word Bank: 
 

datasheet column record information cell row 

 

a) A table contains   organized in rows and columns. 

b) A table displays information in   view. 

c) Datasheet view allows a person to focus on more than one   at a time. 

d) Information for each field is added into a    . 

e) In a table a field is organized in a   . 

f) In a table a record is organized in a   . 
  

The Customers table stores contact information for customers. A 
table is made of rows and columns. Each row has a record. 
Each column has a field. You can view, edit, search, and add 
new records using a table. Read to learn more about tables, 
then answer the questions. 

The name of the field is 
the column heading. 

Information for each 
customer is stored in a 
record. Each record 
appears in a row on 
the datasheet. 

Information for each 
field is added into a 
cell.  

A record is made up of 
fields. Each field 
appears in a column 
on the datasheet. 



  
NAME  DATE 

TECHNOPlanner  11

A
bo

ut
 D

at
ab

as
es

 |
 S

es
sio

n 
1 

©
 2

01
0 

B.
E.

 P
UB

LI
SH

IN
G

, I
N

C
. A

LL
 R

IG
H

TS
 R

ES
ER

V
ED

. 

Study the Customers Table in Datasheet View 

 
 

 
 
 
 
 
 
1. Look at the column headings in the table. List the fields in this table. 
  
     
     
     
     
     
     
     
     
     
     
 
 
2. Fill in the blanks using the words from the Word Bank: 
 

datasheet column record information cell row 

 

a) A table contains   organized in rows and columns. 

b) A table displays information in   view. 

c) Datasheet view allows a person to focus on more than one   at a time. 

d) Information for each field is added into a    . 

e) In a table a field is organized in a   . 

f) In a table a record is organized in a   . 
  

The Customers table stores contact information for customers. A 
table is made of rows and columns. Each row has a record. 
Each column has a field. You can view, edit, search, and add 
new records using a table. Read to learn more about tables, 
then answer the questions. 

The name of the field is 
the column heading. 

Information for each 
customer is stored in a 
record. Each record 
appears in a row on 
the datasheet. 

Information for each 
field is added into a 
cell.  

A record is made up of 
fields. Each field 
appears in a column 
on the datasheet. 
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View the Records in the Customers Table 

 
 
3. Rest your mouse over each Navigation Button to label each one. 
 

     

a) First Record b) Previous Record c) Next Record d) Last Record e) New Record 
 

 
 
 
4. Use the Navigation Buttons to answer the questions. 
  
 a) What is the first name of the customer in the last record in the table ?  
   
  
 b) What city is the customer from in the previous record ?  
  
  
 c) What is the email address listed in the first record in the table ?  
  
  
 d) What is the phone number for the customer in the next record ?  
 
 
5. What are some problems with viewing information in a table? 
  
  
  
  
  
  
 
 
6. What is a benefit to viewing information in a table? 
  
  
 
  

You can see the records in a table by using the Navigation Buttons.  
 

TIP: If you are having trouble reading the information, you can make a column wider. Place the 
mouse pointer between the column headings. Click and drag the mouse to make it wider. 
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Add a New Record to the Customers Table 

 

 Click inside the First Name cell in the LAST row of the table.  

 

 Type your First Name. Press the TAB key on the keyboard.  

 Type your Last Name. Press the TAB key on the keyboard. 

 Add the following information into the table: 

o Address: 34 Happy Lane 

o City: Hamilton 

o Province/State: ON 

o Postal/Zip Code: L8K2Z3 

o Phone Number: 905 566 7876 

o Email Address: planner@TECHNOeBooks.com 
 

7. What features built into the table made data entry easy? 
  
  
  
  
  
  
 
8. What features of the table made data entry difficult? 
  
  
  
  
 

Close the Customers Table 

 Close the table by clicking the Close button at the top of the document pane.  
DO NOT CLOSE THE DATABASE. 

 
  

Add a record to the Customers table. Answer the questions 
about entering data. 

If you are asked to save 
the changes to the 
layout, click No.  

The Current Record 
Symbol * highlights the 
last row in the table. 


