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SESSION 3 
Meet the Characters 

In this session, you are going to introduce the main characters on slide two of 
the book trailer. By editing clip art, you will be able to create customized 
images for your slide. 

Assignment 6: Learn How to Edit a Clip Art Image 

Assignment 7: Introduce the Characters 

 

Session 3 Skill Review: Make a Wanted Poster for a Character 

Session 3 Extension Activity: Comparing Characters Using PowerPoint 
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SESSION 3 
Meet the Characters 

In this session, you are going to introduce the main characters on slide two of 
the book trailer. By editing clip art, you will be able to create customized 
images for your slide. 

Assignment 6: Learn How to Edit a Clip Art Image 

Assignment 7: Introduce the Characters 

 

Session 3 Skill Review: Make a Wanted Poster for a Character 

Session 3 Extension Activity: Comparing Characters Using PowerPoint 
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Assignment 6: Learn How to Edit a Clip Art Image 
 

 
 

Open Microsoft PowerPoint and Select a Blank Slide Layout 

 Open PowerPoint by double clicking the program shortcut, or by selecting 
Microsoft PowerPoint from the All Programs – Microsoft Office menu. 

 On the Home tab, find the Slides group and click Layout. 

 From the Slide Layout gallery, click on Blank. 

 
 

Search for Clip Art of a Main Character 

 Click the Insert tab, find the Images group, and choose Clip Art. 

 In the Search for box in the Clip Art task pane, type a term to find an image to represent 
one of the characters in the novel. Click Go. 

 
 

 

 Use the scroll arrows along the side of the pane to view the results. 

 When you find a clip art that you like, click on it to add it to the slide.   

Use these questions to help you find clip art: 

 Is your character a girl, boy, woman, man, animal, or alien? 

 Does your character have a hobby like skateboarding? 

 Does your character have a job such as a teacher? 

Your trailer will introduce the main characters from the book to viewers. The characters 
will be made using clip art. Since it is unlikely that the Microsoft Clip Gallery has the 
perfect clip art, you will learn how to edit the clip. This way you will be able to re-create 
the characters. 

Check to make sure that only 
Illustrations are the selected 
media file type. 
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Ungroup a Clip Art Image 

 

 Right click on the inserted clip art image. Choose Edit Picture from the list. 

 When asked to convert the object to a Microsoft Office drawing object, click Yes. 

 

 Right click on the object again and select Group from the list. 

 Click Ungroup. 

 

 Click away from the object to deselect all the parts.  

 

Delete, Move, Rotate, or Recolor Parts of a Clip Art Image 

 Click on the part of the clip art you want to edit. Try these editing ideas: 

  Press DELETE on the keyboard to remove the part. 

  Click and drag the part to a new location. 

 
 Click and drag the rotation handle to turn the part. 

 
 

Click the Drawing Tools Format tab, find the Shape Styles group, and click 
Shape Fill. Pick a color from the palette. 

 

    
  

Clip art is made up of a group of small colored shapes. You need to 
ungroup the shapes to be able to edit their appearance. 

The object is broken apart into 
smaller objects. 

TIPS: 
 You may want to increase the zoom level so you can 

see the clip art up close.  
 Sometimes the black outline around an object cannot 

be deleted easily. If this is the case with your clip art, 
find another one to edit. 

 If you find that you have changed a part by mistake, 
immediately click Undo on the Quick Access Toolbar. 

Tip: If you get a 
move here 
message, right 
click a second 
time. 
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Ungroup a Clip Art Image 

 

 Right click on the inserted clip art image. Choose Edit Picture from the list. 

 When asked to convert the object to a Microsoft Office drawing object, click Yes. 

 

 Right click on the object again and select Group from the list. 

 Click Ungroup. 

 

 Click away from the object to deselect all the parts.  

 

Delete, Move, Rotate, or Recolor Parts of a Clip Art Image 

 Click on the part of the clip art you want to edit. Try these editing ideas: 

  Press DELETE on the keyboard to remove the part. 

  Click and drag the part to a new location. 

 
 Click and drag the rotation handle to turn the part. 

 
 

Click the Drawing Tools Format tab, find the Shape Styles group, and click 
Shape Fill. Pick a color from the palette. 

 

    
  

Clip art is made up of a group of small colored shapes. You need to 
ungroup the shapes to be able to edit their appearance. 

The object is broken apart into 
smaller objects. 

TIPS: 
 You may want to increase the zoom level so you can 

see the clip art up close.  
 Sometimes the black outline around an object cannot 

be deleted easily. If this is the case with your clip art, 
find another one to edit. 

 If you find that you have changed a part by mistake, 
immediately click Undo on the Quick Access Toolbar. 

Tip: If you get a 
move here 
message, right 
click a second 
time. 
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Regroup Clip Art 

 
 

 Click and drag to draw a rectangle around all the parts of the object. 

 
 

 Release the mouse button. 

 

 Right click on the image, point to Group, and select Regroup. 

 

 Click the object once. Click and drag mouse to move the object. 

 
  

TIP: Once you have changed a clip art into a Microsoft drawing 
object it stays in pieces, even though it has been grouped. If you 
click on the clip art once you can move it but if you click on it 
twice then it divides into editable pieces.  

Each part of the object is 
selected individually. 

All the parts of the object 
become one again. 

When a clip art has been ungrouped it can be difficult to move 
around on the slide. For this reason, after you have finished 
editing a clip art, it needs to be regrouped. 



  
NAME  DATE 

TECHNONovel  34 

M
ee

t t
he

 C
ha

ra
ct

er
s |

 S
es

sio
n 

3 
©

 2
01

0 
B.

E.
 P

UB
LI

SH
IN

G
, I

N
C

. A
LL

 R
IG

H
TS

 R
ES

ER
V

ED
. 

 

Practice your Skills 

 
 

 A big red dog: Add a clip art of a dog. Edit the clip art so that it is red. 
 

 A sad girl: Add a clip art of a girl. Edit the clip art so that the girl is frowning. 
 

 A missing wheel: Add a clip art of a car. Edit the clip art so that the wheel is missing. 
 

Steps: 
 

 Add clip art:  
 

 
Click the Insert tab, find the Images group, and choose Clip Art. 

 Type in a search word and press Go. Click on a clip art you like. 
   
 Change the clip art into a drawing object:  
 Right click on the clip art and choose Edit Picture.  
 Click Yes to convert the clip art to a drawing object.  
   
 Ungroup the object:  
 

 
Right click on the object and select Group from the list. 

  Click Ungroup. 
   
 Edit the object:  
 Delete, move, rotate, or recolor a part of the clip art.  
   

  Press DELETE on the keyboard to remove the part. 

  Click and drag the part to a new location. 

  Click and drag the rotation handle to turn the part. 

  Click the Drawing Tools Format tab, find the Shape Styles group, and 
click Shape Fill. Pick a color from the palette. 

  
 Regroup the object:  
 

 
Click and drag around the object to select all the parts.  

 
Right click on the object. Point to Group and then select 
Regroup.  

 
lose Microsoft PowerPoint 

 Click the File tab and choose Exit. 

 Do not save the changes when asked. 

  

Practice your skills. Add clip art to the slide and then ungroup the image 
to edit the parts. 

Tip: If you resize the newly regrouped 
image, you may notice that dragging a 
corner handle does not keep the height 
and width proportions. As you enlarge or 
reduce the image, be careful to 
maintain its scale. 
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Practice your Skills 

 
 

 A big red dog: Add a clip art of a dog. Edit the clip art so that it is red. 
 

 A sad girl: Add a clip art of a girl. Edit the clip art so that the girl is frowning. 
 

 A missing wheel: Add a clip art of a car. Edit the clip art so that the wheel is missing. 
 

Steps: 
 

 Add clip art:  
 

 
Click the Insert tab, find the Images group, and choose Clip Art. 

 Type in a search word and press Go. Click on a clip art you like. 
   
 Change the clip art into a drawing object:  
 Right click on the clip art and choose Edit Picture.  
 Click Yes to convert the clip art to a drawing object.  
   
 Ungroup the object:  
 

 
Right click on the object and select Group from the list. 

  Click Ungroup. 
   
 Edit the object:  
 Delete, move, rotate, or recolor a part of the clip art.  
   

  Press DELETE on the keyboard to remove the part. 

  Click and drag the part to a new location. 

  Click and drag the rotation handle to turn the part. 

  Click the Drawing Tools Format tab, find the Shape Styles group, and 
click Shape Fill. Pick a color from the palette. 

  
 Regroup the object:  
 

 
Click and drag around the object to select all the parts.  

 
Right click on the object. Point to Group and then select 
Regroup.  

 
lose Microsoft PowerPoint 

 Click the File tab and choose Exit. 

 Do not save the changes when asked. 

  

Practice your skills. Add clip art to the slide and then ungroup the image 
to edit the parts. 

Tip: If you resize the newly regrouped 
image, you may notice that dragging a 
corner handle does not keep the height 
and width proportions. As you enlarge or 
reduce the image, be careful to 
maintain its scale. 
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Assignment 7: Introduce the Characters 
 

 
 

Open Microsoft PowerPoint 

 Open PowerPoint by double clicking the program shortcut, or by selecting 
Microsoft PowerPoint from the All Programs – Microsoft Office menu. 

Open a Saved Presentation 

 Click the File tab and choose Open. 

 Go to your student folder and select the name of your presentation (title of your novel). 

 Click Open. 

Insert a New Slide 

 On the Home tab, find the Slides group and click New Slide. 

 
Format the Background 

 Click the Design tab. 

 Find the Background group and click the dialog box launcher in the bottom right corner. 

 

 Choose a solid, gradient, or textured fill. 

 When finished, click Close. Do not click Apply to All. 

  

The slide layout should be Blank. If 
it is not, click Layout on the Home 
tab and choose Blank.  

You are going to make a slide for your book trailer that introduces the main characters. Clip 
art and text will be used to show who they are and what they are like. To do this assignment 
you may need your notes from Assignment 2 Make a Plan. 

dialog box launcher 
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Add the Main Character to the Slide using Clip Art and Edit the Appearance 

 
 
 

 Add clip art:  
 

 
Click the Insert tab, find the Illustrations group, and choose Clip Art. 

 Type in a search word and press Go. Click on a clip art you like. 
   
 Change the clip art into a drawing object:  
 Right click on the clip art and choose Edit Picture.  
 Click Yes to convert the clip art to a drawing object.  
   
 Ungroup the object:  
 

 
Right click on the object and select Group from the list. 

  Click Ungroup. 
   
 Edit the object:  
 Delete, move, rotate, or recolor a part of the clip art.  
   

  Press DELETE on the keyboard to remove the part. 

  Click and drag the part to a new location. 

  Click and drag the rotation handle to turn the part. 

  Click the Drawing Tools Format tab, find the Shape Styles group, and 
click Shape Fill. Pick a color from the palette. 

  
 Regroup the object:  
 

 
Click and drag around the object to select all the parts.  

 
Right click on the object. Point to Group and then select 
Regroup.  

 

 
  

Add a clip art of each of the main characters. Use your skills to edit the clip art. 
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Add the Main Character to the Slide using Clip Art and Edit the Appearance 

 
 
 

 Add clip art:  
 

 
Click the Insert tab, find the Illustrations group, and choose Clip Art. 

 Type in a search word and press Go. Click on a clip art you like. 
   
 Change the clip art into a drawing object:  
 Right click on the clip art and choose Edit Picture.  
 Click Yes to convert the clip art to a drawing object.  
   
 Ungroup the object:  
 

 
Right click on the object and select Group from the list. 

  Click Ungroup. 
   
 Edit the object:  
 Delete, move, rotate, or recolor a part of the clip art.  
   

  Press DELETE on the keyboard to remove the part. 

  Click and drag the part to a new location. 

  Click and drag the rotation handle to turn the part. 

  Click the Drawing Tools Format tab, find the Shape Styles group, and 
click Shape Fill. Pick a color from the palette. 

  
 Regroup the object:  
 

 
Click and drag around the object to select all the parts.  

 
Right click on the object. Point to Group and then select 
Regroup.  

 

 
  

Add a clip art of each of the main characters. Use your skills to edit the clip art. 

  
NAME  DATE 

TECHNONovel  37 

M
ee

t t
he

 C
ha

ra
ct

er
s |

 S
es

sio
n 

3 
©

 2
01

0 
B.

E.
 P

UB
LI

SH
IN

G
, I

N
C

. A
LL

 R
IG

H
TS

 R
ES

ER
V

ED
. 

Describe the Main Character 

 
 

 Click the Insert tab, find the Text group, and choose Text Box. 

 Click and drag to draw a text box on the slide. 

 Type the name of the character. Press ENTER. 

 Type a sentence or words to describe the character. Make it interesting. 

 
 

 On the Home tab, find the Font group, and use these commands to format the words: 

 
 Change the font. 

 
 Change the font size. 

 
 Make the letters look darker. 

 
 Make the letters slant. 

 
 Put a line under the letters. 

 
 Add a shadow behind the letters. 

 
 Change the color of the letters. 

 
 

 Click on the text box and drag it to the place where you want it on the slide.  

  

Meet Claudia. 
She is a straight A student and a runaway mastermind. 
Claudia is cautious about everything  
…but money. 

You need to tell your viewers about the characters. What are their names? What 
makes them interesting? 
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Finish the Character Slide 

 Use your skills to finish the slide. Complete the checklist: 

 Does the background suit the story?  

 Did you edit the clip art pictures to look original and as much like the characters in 
the story as possible? 

 Did you describe the characters so the viewer will gain a good understanding of 
them? 

 
 

Save the Changes to the Presentation and then Exit Microsoft PowerPoint 

 Click Save on the Quick Access Toolbar. 

 Click the File tab and choose Exit. 

 

 
 

  

TIPS: 
 
 IT DOES NOT NEED TO BE PERFECT: You may have a hard time finding the 

perfect clip art. It is okay if the clip art is not perfect. 

 COMBINE CLIP ART: You can combine clip art. For example, you can put a hat 
on one of your characters. 

 OBJECT ORDER: You may want to put one clip art behind another. To do this, 
click the clip art you want to move back. Right click the mouse on the image, 
click Send to Back, and then from the list Send to Back or Send Backward. 

 GROUP IT: If you are using more than one clip art to make your character, be 
sure to group together the clip art. To do this drag around the object. Right 
click the mouse on the image and from the list, click Group. 

 HIDE PART OF A CLIP ART USING SHAPES: If a clip art is not perfect one idea is to 
hide part of the object. To do this, click the Insert tab, find the Illustrations 
group, and click Shapes. Draw a shape from the gallery. Fill the shape with a 
color to have it blend with the background. 
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Finish the Character Slide 

 Use your skills to finish the slide. Complete the checklist: 

 Does the background suit the story?  

 Did you edit the clip art pictures to look original and as much like the characters in 
the story as possible? 

 Did you describe the characters so the viewer will gain a good understanding of 
them? 

 
 

Save the Changes to the Presentation and then Exit Microsoft PowerPoint 

 Click Save on the Quick Access Toolbar. 

 Click the File tab and choose Exit. 

 

 
 

  

TIPS: 
 
 IT DOES NOT NEED TO BE PERFECT: You may have a hard time finding the 

perfect clip art. It is okay if the clip art is not perfect. 

 COMBINE CLIP ART: You can combine clip art. For example, you can put a hat 
on one of your characters. 

 OBJECT ORDER: You may want to put one clip art behind another. To do this, 
click the clip art you want to move back. Right click the mouse on the image, 
click Send to Back, and then from the list Send to Back or Send Backward. 

 GROUP IT: If you are using more than one clip art to make your character, be 
sure to group together the clip art. To do this drag around the object. Right 
click the mouse on the image and from the list, click Group. 

 HIDE PART OF A CLIP ART USING SHAPES: If a clip art is not perfect one idea is to 
hide part of the object. To do this, click the Insert tab, find the Illustrations 
group, and click Shapes. Draw a shape from the gallery. Fill the shape with a 
color to have it blend with the background. 
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Session 3 Skill Review: Make a Wanted Poster 
 
Choose any character from your novel and design a Wanted Poster. The 
poster will show a picture of the character, describe their appearance 
and explain what crimes they have committed. You may wish to choose a 
villain from the book, or if your story does not have a villain, think about 
making the following types of posters:  
 

 Missing Person 
 Lost and Found 

1.  Open Microsoft PowerPoint. 
  

2.  Apply a blank slide layout. 
  

3. . Format the slide background. 
  

4.  Add a WordArt object that reads Wanted. 
  

5.  Format the WordArt, place it near the top of the slide, and center it. 
  

6.  Search for a clip art that resembles the character you have chosen. 
  

7.  Place the picture in the center of the slide. 
  

8.  Use your skills of editing clip art to delete parts of it and to change colors. 
  

9.  Add a text box at the bottom of the slide. 
  

10.  Write the amount of money offered for a reward, describe the appearance of the 
villain, list the reason for which he or she is wanted, and your contact information. 

  
11.  Use your skills to change the font, size, style, and color of the text. 

  
12.  Save the slide to your student folder naming the file wanted poster. 

  
13.  Exit Microsoft PowerPoint. 
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Session 3 Extension Activity: Comparing Characters 
 
You can easily make tables using Microsoft PowerPoint to show information in a graphic format. 
Compare any two characters from your novel and examine the similarities and differences in 
their appearance and personality traits. 
 

1. Open Microsoft PowerPoint. 
2. Apply a blank slide layout. 
3. Click the Insert tab and click Table. Click and drag to select a table of 2 

columns and 3 rows. Click the mouse to make the table appear on the slide. 
 

 
 

4. Type the names of the two characters you are going to compare at the top of 
each column. Click the Home tab, find the Paragraph group and choose 
Center to center both names. 

 

 
 

5. Click and drag in the bottom 4 cells to select all of the cells in the table below the titles. 
6. To choose a style for point form, select Bullets in the Paragraph group on the 

Home tab. Click on the style of your choice. (The bullets will not appear until a 
cell is clicked.) 

 
 

7. In the first row, write descriptions of the physical appearance of each character in point 
form. 

 

 
  

You can describe the character‟s height, hair color and style, eye color, 
clothing, and any distinguishing features. If the novel has illustrations, refer 
to them for further details about how the characters look. If the author 
hasn‟t given the reader much detail, make up your own ideas. 
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Session 3 Extension Activity: Comparing Characters 
 
You can easily make tables using Microsoft PowerPoint to show information in a graphic format. 
Compare any two characters from your novel and examine the similarities and differences in 
their appearance and personality traits. 
 

1. Open Microsoft PowerPoint. 
2. Apply a blank slide layout. 
3. Click the Insert tab and click Table. Click and drag to select a table of 2 

columns and 3 rows. Click the mouse to make the table appear on the slide. 
 

 
 

4. Type the names of the two characters you are going to compare at the top of 
each column. Click the Home tab, find the Paragraph group and choose 
Center to center both names. 

 

 
 

5. Click and drag in the bottom 4 cells to select all of the cells in the table below the titles. 
6. To choose a style for point form, select Bullets in the Paragraph group on the 

Home tab. Click on the style of your choice. (The bullets will not appear until a 
cell is clicked.) 

 
 

7. In the first row, write descriptions of the physical appearance of each character in point 
form. 

 

 
  

You can describe the character‟s height, hair color and style, eye color, 
clothing, and any distinguishing features. If the novel has illustrations, refer 
to them for further details about how the characters look. If the author 
hasn‟t given the reader much detail, make up your own ideas. 
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8. In the second row, list personality characteristics of each character. Below you will find 
some characteristics to get you started. Notice that if you need more space in any cell, 
PowerPoint will automatically enlarge the table cell as you continue to write. Format the 
font, size and color of the text to make it clear. 

 
able active adventurous affectionate afraid alert ambitious angry 
annoyed anxious apologetic arrogant attentive average bad blue 
bold bored bossy brainy brave bright brilliant busy 
calm careful careless cautious charming cheerful childish clever 
clumsy coarse concerned confident confused considerate cooperative courageous 
cowardly cross cruel curious dangerous daring dark decisive 
demanding dependable depressed determined discouraged dishonest disrespectful doubtful 
dull dutiful eager easygoing efficient embarrassed encouraging energetic 
evil excited expert fair faithful fearless fierce foolish 
fortunate foul fresh friendly frustrated funny gentle giving 
glamorous gloomy good graceful grateful greedy grouchy grumpy 
guilty happy harsh hateful healthy helpful honest hopeful 
hopeless humorous ignorant imaginative impatient impolite inconsiderate independent 
industrious innocent intelligent jealous kindly lazy leader lively 
lonely loving loyal lucky mature mean messy miserable 
mysterious naughty nervous nice noisy obedient obnoxious old 
peaceful picky pleasant polite poor popular positive precise 
proper proud quick quiet rational reliable religious responsible 
restless rich rough rowdy rude sad safe satisfied 
scared secretive selfish serious sharp short shy silly 
skillful sly smart sneaky sorry spoiled stingy strange 
strict stubborn sweet talented tall thankful thoughtful thoughtless 
tired tolerant touchy trusting trustworthy unfriendly unhappy upset 
useful warm weak wicked wise worried wrong young 

 
9. Click on the table to select it. 
10. Click the Table Tools Design tab and find Table Styles. Click the More arrow to view a 

gallery of preset designs. Click on a design that you like.  
 

 
 

 
 

11. Save the file naming it comparison. 
12. Exit Microsoft PowerPoint. 

 

Hint:  
Keep the background light 
so the text is easy to read. 


