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SESSION 3 
Organize Financial 
Information 
Investors want to know about the financial status of the company. They will be 
interested in the operating expenses and sales revenue. You are going to use 
Microsoft Excel to organize the financial information of your company using 
worksheets. The data will be formatted to make it easy to read and look 
professional. This information will be added later to the presentation. 

Assignment 7: Introduction to Microsoft Excel 

Assignment 8: About Operating Expenses 

Assignment 9: About Sales Revenue 

Session 3 Review: About Microsoft Excel 

Session 3 Skill Review: Track Your Own Earnings 

Session 3 Extension Activity: Format Table Style 
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Assignment 7: Introduction to Microsoft Excel 
 

What is a Spreadsheet? 

A spreadsheet is a worksheet that organizes information in columns and rows. A spreadsheet 
helps to manage, analyze, and present information. In Microsoft Excel, a workbook is the file in 
which data is organized and stored. Since each workbook can contain many worksheets, 
various kinds of related information in a single file can be organized.  

Open Microsoft Excel 

 Click the START menu, point to All Programs – Microsoft Office – Microsoft  Excel. 

   
Label the Parts of the Microsoft Excel Window 
 

 
 
 

1.   6.   11.  

2.   7.   12.  

3.   8.   13.  

4.   9.   14.  

5.   10.   15.  
  

1 

Terms: 
 

 Cell  Scroll Bars 

 Ribbon  Formula Bar 

 Group  Title Bar 

 Name Box  Tab 

 Sheet Tab  Command 

 File Tab  Status Bar 

 Row  Column 

 Quick Access Toolbar 
 

5 

9 

8 

4 

7 

6 

13 

15 

2 3 

10 

11 

12 

14 
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Window Part Description 

TITLE BAR  A bar at the top of the window that shows the workbook name, program name, and the control buttons. 

QUICK ACCESS 
TOOLBAR 

A set of commands that are used often, such as Save and Undo. You can add commands to the Quick 
Access Toolbar to customize it for your own use. 

FILE TAB  A tab to the left side of the window which opens Backstage view, a menu of basic commands used in 
many Microsoft Office programs, such as New, Open, Save and Print. To return to the document, press 
ESCAPE, click the thumbnail of the document, or click any tab on the ribbon. 

RIBBON A band that contains a set of tabs including Home, Insert, Page Layout, Formulas, Data, Review, and 
View. 

NAME BOX A box that shows the name of the active cell. 

TAB A part of the ribbon used to organize commands that do similar types of activities. For example, the Insert 
tab has commands that add objects to the worksheet. 

GROUP A collection of commands on a tab that do similar actions. For example, the Alignment group contains 
commands that change the placement of text in a cell, such as Left, Center, or Right. 

SCROLL BARS  Bars used to change the part of the worksheet shown in the window. The worksheet can be moved up or 
down using the vertical scroll bar, or to the left and right using the horizontal scroll bar. 

SHEET TAB A tab at the bottom corner of the window that changes the active worksheet. 

FORMULA BAR A bar that lets you insert or edit the contents of a cell.  

COMMAND A button, menu, or box that tells the program to do a task. A command often has a picture that shows 
the action. For example, the Cell Styles command looks like a cell with a paint brush.  

CELL Found on a worksheet, a cell is a rectangular box that is identified by a unique letter and number 
combination. Type a number or text into this box. 

STATUS BAR A strip along the bottom of the screen where applications display information. This can include 
calculations, view shortcuts, and zoom slider. 

ROW A horizontal group of cells in a worksheet. Each row is identified using numeric row headings. 

COLUMN A vertical group of cells in a worksheet. Each column is identified using alphabetic column headings. 

 

Look Around the Window 

15. Find the Microsoft Office Excel Help command . Where is it located? 

  

16. Find the Zoom slider . Where is it located? 

  

17. Find the Quick Access Toolbar.   Where is it located? 

  

Close Microsoft Excel 

 Click the File tab and choose Exit. Do not save changes.  



  
NAME  DATE 

TECHNOCEO  35 

O
rg

an
ize

 F
in

an
ci

al
 In

fo
rm

at
io

n 
| 

Se
ss

io
n 

3 
©

 2
01

0 
B.

E.
 P

UB
LI

SH
IN

G
, I

N
C

. A
LL

 R
IG

H
TS

 R
ES

ER
V

ED
. 

Window Part Description 

TITLE BAR  A bar at the top of the window that shows the workbook name, program name, and the control buttons. 

QUICK ACCESS 
TOOLBAR 

A set of commands that are used often, such as Save and Undo. You can add commands to the Quick 
Access Toolbar to customize it for your own use. 

FILE TAB  A tab to the left side of the window which opens Backstage view, a menu of basic commands used in 
many Microsoft Office programs, such as New, Open, Save and Print. To return to the document, press 
ESCAPE, click the thumbnail of the document, or click any tab on the ribbon. 

RIBBON A band that contains a set of tabs including Home, Insert, Page Layout, Formulas, Data, Review, and 
View. 

NAME BOX A box that shows the name of the active cell. 

TAB A part of the ribbon used to organize commands that do similar types of activities. For example, the Insert 
tab has commands that add objects to the worksheet. 

GROUP A collection of commands on a tab that do similar actions. For example, the Alignment group contains 
commands that change the placement of text in a cell, such as Left, Center, or Right. 

SCROLL BARS  Bars used to change the part of the worksheet shown in the window. The worksheet can be moved up or 
down using the vertical scroll bar, or to the left and right using the horizontal scroll bar. 

SHEET TAB A tab at the bottom corner of the window that changes the active worksheet. 

FORMULA BAR A bar that lets you insert or edit the contents of a cell.  

COMMAND A button, menu, or box that tells the program to do a task. A command often has a picture that shows 
the action. For example, the Cell Styles command looks like a cell with a paint brush.  

CELL Found on a worksheet, a cell is a rectangular box that is identified by a unique letter and number 
combination. Type a number or text into this box. 

STATUS BAR A strip along the bottom of the screen where applications display information. This can include 
calculations, view shortcuts, and zoom slider. 
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Look Around the Window 

15. Find the Microsoft Office Excel Help command . Where is it located? 

  

16. Find the Zoom slider . Where is it located? 

  

17. Find the Quick Access Toolbar.   Where is it located? 

  

Close Microsoft Excel 

 Click the File tab and choose Exit. Do not save changes.  
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Assignment 8: About Operating Expenses 
 

 
 
 
 

Open Financial Template in Microsoft Excel 

 Open the CEO folder. 

 Double click the Financial Template document. 

 Click the Operating Expenses worksheet tab. 

 
 
 
 
 

  

The Operating Expenditures worksheet contains information about company expenses for 
one year. 

Investors need to know about company expenses. Expenses are the costs of operating a 
business. There are many different types of expenses: 
 

Salaries cost of paying employees  

Rent cost of renting a place for the business  

Inventory cost of purchasing each item sold from the manufacturer 

Utilities cost to have electricity, heat, and water in the building 

Office Supplies cost of paper, printer ink, envelopes, pens, and any other materials needed to 
operate the company 

 
Follow the instructions to organize company financial information in Microsoft Excel using 
the Financial Template. 

sheet tabs 

You are now working 
in Microsoft Excel. 
 
This workbook has 3 
worksheets, each 
identified by its sheet 
tab. 
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Format the Borders 

 

 Select cell A4. 

 Hold the SHIFT key and then select cell F15 to highlight all the months and financial data. 

 

 On the Home tab, locate the Font group and click the arrow beside Borders. 

  From the list, select All Borders. 

 
 

 With the cells still selected, click the arrow beside Borders again. 

 From the list, select Thick Box Border. 

 
  

The information on the worksheet is difficult to read because there are no borderlines to 
separate the data. Add a border to cells to make the operating expense easy to read. 

Thick outside border 
 
Thin inner borders 
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Format the Borders 

 

 Select cell A4. 

 Hold the SHIFT key and then select cell F15 to highlight all the months and financial data. 

 

 On the Home tab, locate the Font group and click the arrow beside Borders. 

  From the list, select All Borders. 

 
 

 With the cells still selected, click the arrow beside Borders again. 

 From the list, select Thick Box Border. 

 
  

The information on the worksheet is difficult to read because there are no borderlines to 
separate the data. Add a border to cells to make the operating expense easy to read. 

Thick outside border 
 
Thin inner borders 
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Format the Expense and Month Headings 

 
 
Format the Font 

 Select cell B3, hold the SHIFT key and then select cell F3 to select the five headings. 

 On the Home tab, locate the Font group and use the following commands to format the 
expense headings: 

       
Font Font Size Bold Italics Underline Fill Color Font Color 

 
 

 
 
Format the Borders 

 Select the expense headings. 

 Click the arrow beside Borders and select All Borders. 

 With the cells still selected, click the arrow beside Borders again. 

 From the list, select Thick Box Border. 

 
Format the Alignment 

 Select the expense headings. 

 On the Home tab, locate the Alignment group and use the following commands to 
format the expense headings: 

        
        

Top Align Middle 
Align 

Bottom 
Align 

Align Text 
Left 

Center Align Text 
Right 

Orientation Wrap Text 

 

 APPLY WHAT YOU KNOW TO FORMAT THE MONTH HEADINGS. 

  

TECHNOTIP: 
If the headings do not fit, you need to resize the columns or rows. Place the mouse pointer between 
the letter column headings. The cursor changes to a double sided arrow. Double click to resize the  
cell to fit the contents or drag the column or row manually to resize it.  
 
 

Change the expense headings by formatting the font, adding borders, and changing the 
alignment. 

E F 
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Format the Title Operating Expenditures 

 
 

 Select cell A1. Press the SHIFT key and select the last cell that the data covers. In this case 
it is cell G1. 

 
 

 On the Home tab, locate the Alignment group and click Merge and Center. 

 Format the worksheet title to look clear and bold. 

 
 

Format the Worksheet 

 
 

Save the Worksheet into the Workbook Folder 

 Click Save on the Quick Access Toolbar. 

 Go to the Workbook folder. 

 Add your company name to the file name so that it reads Company Name Financial, for 
example: TechnoSkater Financial. 

 Click Save. 

 

Close Microsoft Excel 

 Click the File tab and choose Exit. 

  

Apply your knowledge to format the worksheet. Below are some tips: 
 

 The worksheet should look professional. 
 The fonts should be easy to read. 
 The borders should help to separate information. 
 The fill color should make important information stand out. 
 The headings should be formatted differently than the information in the table. 

Format the worksheet heading Operating Expenditures to make it look good. You will use 
Merge and Center to combine many cells together to make one large cell. This will let you 
center the title over the table. 
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Format the Title Operating Expenditures 

 
 

 Select cell A1. Press the SHIFT key and select the last cell that the data covers. In this case 
it is cell G1. 

 
 

 On the Home tab, locate the Alignment group and click Merge and Center. 

 Format the worksheet title to look clear and bold. 

 
 

Format the Worksheet 

 
 

Save the Worksheet into the Workbook Folder 

 Click Save on the Quick Access Toolbar. 

 Go to the Workbook folder. 

 Add your company name to the file name so that it reads Company Name Financial, for 
example: TechnoSkater Financial. 

 Click Save. 

 

Close Microsoft Excel 

 Click the File tab and choose Exit. 

  

Apply your knowledge to format the worksheet. Below are some tips: 
 

 The worksheet should look professional. 
 The fonts should be easy to read. 
 The borders should help to separate information. 
 The fill color should make important information stand out. 
 The headings should be formatted differently than the information in the table. 

Format the worksheet heading Operating Expenditures to make it look good. You will use 
Merge and Center to combine many cells together to make one large cell. This will let you 
center the title over the table. 
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Assignment 9: About Sales Revenue 
 

 
     
 

Open the Workbook in Microsoft Excel 

 Open the Company Name Financial workbook in Microsoft Excel. 

 Click the Sales Revenue worksheet tab. 

 
 

 
 

  

TECHNOTIP: 
Make sure you have the product line and price information from Assignment 1. You will 
need to transfer this information to the Sales Revenue worksheet. 

Investors need to know about company revenue. Revenue is the amount of money the 
company earns. There are many different types of information investors will want to 
know about sales: 
 
Items Sold quantity of product sold 

Cost  amount of money it costs to make the product 

Total Cost  total amount of money it costs to make a specific quantity of product  
(items sold x cost) 

Retail Value  price the customer pays for the product 

Gross Sales  total amount of money earned from selling a specific quantity of product 
(items sold x gross sales) 

Net Monthly Sales  amount of money earned each month after the total cost for that item has been 
subtracted (gross sales – total cost) 

Product Line Total total amount of money earned for each product line during a 12 month period 

Grand Total total amount of money earned for all product lines during a 12 month period 

 
Follow the instructions to organize company sales revenue information in Microsoft Excel 
using the Financial Template. 
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Enter in Product Information 

 
 

 Select cell B4 and type Product Type. 

 Select cell B6 and type the Name of Product Line #1. 

 Select cell E9. Type the Retail Value. 

 To quickly fill the Retail Value column with the amount, hold the mouse pointer over the 
lower right corner of cell E9. Click and drag to cell E20. 

 
 

 REPEAT STEPS TO FILL IN THE INFORMATION FOR PRODUCT LINE #2 AND PRODUCT LINE #3. 

 

Format Cells 

 Use your knowledge to format the following:  

 A1 - Sales Revenue 

 B4 - Product Type 

 B6, B24, B42 – Product Name 

 Borderlines 

 Table headings 

 Table information 

 
 

Save Changes to the Workbook and Close Microsoft Excel 

 Click Save on the Quick Access Toolbar. 

 Click the File tab and choose Exit. 

  

The Sales Revenue worksheet contains information about the money the company has 
earned from product sales. 
 
It is missing information. You need to fill in the product type, product lines, and retail value. 
You will find this information in Assignment 1. 
 
You will use the Autofill to fill the cells for each month with a retail value and cost 
information.  

The mouse pointer changes to a 
crosshair (+). This is called the fill 
handle of the AutoFill feature. 


